package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`(?m)([\w\s]){2}([^;;])`)
var str = `correct;;1391;;Yoga Liang;;jy3hmq2piajvq8mopys4levre29wpx8399zdmwwy;;40143177177154`
var substitution = "sa"
fmt.Println(re.ReplaceAllString(str, substitution))
}