#include <MsgBoxConstants.au3> ; to declare the Constants of MsgBox
Local $sRegex = "(?m)([\w\s]){2}([^;;])"
Local $sString = "correct;;1391;;Yoga Liang;;jy3hmq2piajvq8mopys4levre29wpx8399zdmwwy;;40143177177154"
Local $sSubst = "sa"
Local $sResult = StringRegExpReplace($sString, $sRegex, $sSubst)
MsgBox($MB_SYSTEMMODAL, "Result", $sResult)