re = /(?<!")((?>[\w- ]+))(?!")/
str = '000000,"NAMPUNG-NI 66 KV TAP SONGCHO"ON",'
subst = ''
result = str.gsub(re, subst)
# Print the result of the substitution
puts result