$re = '/(?<!")((?>[\w- ]+))(?!")/';
$str = '000000,"NAMPUNG-NI 66 KV TAP SONGCHO"ON",';
$subst = "";
$result = preg_replace($re, $subst, $str);
echo "The result of the substitution is ".$result;