# If you'd like to omit non-matching lines from the result; add ';d' to the end of the expression.
sed -E 's/(?<!")((?>[\w- ]+))(?!")//g;t' <<< "000000,\"NAMPUNG-NI 66 KV TAP SONGCHO\"ON\","