$re = '/\n/m';
$str = 'dgxxxxbfbb sjadlasgdlgasli
shadcksavdlcvlas
ashccjhlasvhlcvlasdhc
skjbckjsajc
hjvjcjjhchgcjh
hgcjhcjc hjgchj
ghjxgxng';
$subst = "\b";
$result = preg_replace($re, $subst, $str);
echo "The result of the substitution is ".$result;