#include <MsgBoxConstants.au3> ; to declare the Constants of MsgBox
Local $sRegex = "(?m)\n"
Local $sString = "dgxxxxbfbb sjadlasgdlgasli" & @CRLF & _
"shadcksavdlcvlas" & @CRLF & _
"ashccjhlasvhlcvlasdhc" & @CRLF & _
"skjbckjsajc" & @CRLF & _
"hjvjcjjhchgcjh" & @CRLF & _
"hgcjhcjc hjgchj" & @CRLF & _
"ghjxgxng"
Local $sSubst = "\b"
Local $sResult = StringRegExpReplace($sString, $sRegex, $sSubst)
MsgBox($MB_SYSTEMMODAL, "Result", $sResult)