const regex = /(\d{5})(\d{5})(\d{5})(\d{6})(\d{5})(\d{6})(\d)(\d{14})/;
// Alternative syntax using RegExp constructor
// const regex = new RegExp('(\\d{5})(\\d{5})(\\d{5})(\\d{6})(\\d{5})(\\d{6})(\\d)(\\d{14})', '')
const str = `26090837916945379538252700000004491630000002580`;
const subst = `26090837916945379538252700000004491630000002580`;
// The substituted value will be contained in the result variable
const result = str.replace(regex, subst);
console.log('Substitution result: ', result);