# If you'd like to omit non-matching lines from the result; add ';d' to the end of the expression.
sed -E 's/(\d{5})(\d{5})(\d{5})(\d{6})(\d{5})(\d{6})(\d)(\d{14})/26090837916945379538252700000004491630000002580/;t' <<< "26090837916945379538252700000004491630000002580"