#include <MsgBoxConstants.au3> ; to declare the Constants of MsgBox
Local $sRegex = "(.*)\((.*)\)(.*)"
Local $sString = "Vithursan (Je suis occupé) 06 59 15 61 49"
Local $sSubst = "$3"
Local $sResult = StringRegExpReplace($sString, $sRegex, $sSubst)
MsgBox($MB_SYSTEMMODAL, "Result", $sResult)