$re = '/<AUDT:INFO>.* Passwordstate:/m';
$str = '08 21 2020 08:03:24 10.62.1.17 <AUDT:INFO> 2020-08-21 08:02:25 10.62.1.17 Passwordstate: A scheduled Account Heartbeat check successfully validated the password for the Active Directory account fakedomain\\FakeUser (\\Private Credentials\\dv\\Domain). Client IP Address = 10.62.1.17. PasswordListID = 32, PasswordID = 39';
preg_match_all($re, $str, $matches, PREG_SET_ORDER, 0);
// Print the entire match result
var_dump($matches);