using System;
using System.Text.RegularExpressions;
public class Example
{
public static void Main()
{
string pattern = @"(\(([^)]*)\))(\s?)(([0-9]{0,5})(\-)?([0-9]{0,4}))$";
string substitution = @"$2 $4";
string input = @"(13)300-413";
Regex regex = new Regex(pattern);
string result = regex.Replace(input, substitution);
}
}