#include <MsgBoxConstants.au3> ; to declare the Constants of MsgBox
Local $sRegex = "(\(([^)]*)\))(\s?)(([0-9]{0,5})(\-)?([0-9]{0,4}))$"
Local $sString = "(13)300-413"
Local $sSubst = "$2 $4"
Local $sResult = StringRegExpReplace($sString, $sRegex, $sSubst)
MsgBox($MB_SYSTEMMODAL, "Result", $sResult)