$re = '/^0[0-9][0-9]{8}$|^00|[0-9]{11,13}$/m';
$str = '0612615790
0474378956
0899336589
0033612615790';
preg_match_all($re, $str, $matches, PREG_SET_ORDER, 0);
// Print the entire match result
var_dump($matches);