package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`(?m)[a-zA-Z\u00C0-\u024F\u1E00-\u1EFF]`)
var str = `Ràhūl
Vērmá
Âsmítä
Vêrmã
Süshîlå
Vërmā
Prèmchænd`
for i, match := range re.FindAllString(str, -1) {
fmt.Println(match, "found at index", i)
}
}