package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`(?m)^\d+\s`)
var str = `0 Ackman, R.G.. Tocher, C.S. and McLachlan. J.. 1968. Marine phytoplankter fatty acids. J. Fish. Res. Board Can., 25: 1603-1620. 1`
var substitution = "''"
fmt.Println(re.ReplaceAllString(str, substitution))
}