$re = '/SELECT [\w\s\(\*\)\,]* FROM ticket_file [\w\s\"\'\`\<\>\=]*/m';
$str = 'SELECT * FROM ticket_file WHERE 1
SELECT id, name FROM ticket_file WHERE id < 100
SELECT COUNT(*) FROM ticket_file
SELECT MAX(id) FROM ticket_file';
preg_match_all($re, $str, $matches, PREG_SET_ORDER, 0);
// Print the entire match result
var_dump($matches);