#include <MsgBoxConstants.au3> ; to declare the Constants of MsgBox
Local $sRegex = "(?m)^(\s\w|\s\s)\s{2}(\w{2}\d{2}PRI)((?:\s+\d+)+)"
Local $sString = " Device FT01PRI FT02PRI FT03PRI FV01PRI FV02PRI " & @CRLF & _
"" & @CRLF & _
" F AD01PRI 0 0 0 0 0 " & @CRLF & _
" R CX01PRI 0 3 0 3 6 " & @CRLF & _
" O CX02PRI 2 2 1 0 0 " & @CRLF & _
" M CX03PRI 2 0 1 1 6 " & @CRLF & _
" DA01PRI 0 0 0 0 0 " & @CRLF & _
" DA02PRI 6 0 0 0 0 " & @CRLF & _
" DB01PRI 0 0 0 0 0 "
Local $sSubst = ""
Local $sResult = StringRegExpReplace($sString, $sRegex, $sSubst)
MsgBox($MB_SYSTEMMODAL, "Result", $sResult)