# If you'd like to omit non-matching lines from the result; add ';d' to the end of the expression.
sed -E 's/^(\s\w|\s\s)\s{2}(\w{2}\d{2}PRI)((?:\s+\d+)+)//gm;t' <<< " Device FT01PRI FT02PRI FT03PRI FV01PRI FV02PRI
F AD01PRI 0 0 0 0 0
R CX01PRI 0 3 0 3 6
O CX02PRI 2 2 1 0 0
M CX03PRI 2 0 1 1 6
DA01PRI 0 0 0 0 0
DA02PRI 6 0 0 0 0
DB01PRI 0 0 0 0 0 "