$re = '/Ctrl-S(\s(=\s)?(\w+\/?\w?)+)+/m';
$str = 'Ctrl-T Chg Task Grp Ctrl-R Refresh Ctrl-P Chg Printer Ctrl-E Enter Task ';
preg_match_all($re, $str, $matches, PREG_SET_ORDER, 0);
// Print the entire match result
var_dump($matches);