package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`(?m)Ctrl-S(\s(=\s)?(\w+\/?\w?)+)+`)
var str = `Ctrl-T Chg Task Grp Ctrl-R Refresh Ctrl-P Chg Printer Ctrl-E Enter Task `
for i, match := range re.FindAllString(str, -1) {
fmt.Println(match, "found at index", i)
}
}