$re = '/([0-9]+).([0-9])+.([0-9])+.([0-9])+.([0-9])+.([0-9])+.([0-9])+.([0-9])+./';
$str = '23792.69307 90004.787348 07000.925607 7 90010000100000';
preg_match($re, $str, $matches, PREG_OFFSET_CAPTURE, 0);
// Print the entire match result
var_dump($matches);