re = /\/en\/|\/tr\/|\/zh\//
str = 'https://global-seller-dcdv-718-dev.ozonru.me/global/tr/accounting/conversion-rate/?country=CN'
# Print the match result
str.scan(re) do |match|
puts match.to_s
end