$re = '/\/en\/|\/tr\/|\/zh\//';
$str = 'https://global-seller-dcdv-718-dev.ozonru.me/global/tr/accounting/conversion-rate/?country=CN';
preg_match_all($re, $str, $matches, PREG_SET_ORDER, 0);
// Print the entire match result
var_dump($matches);