package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`\/en\/|\/tr\/|\/zh\/`)
var str = `https://global-seller-dcdv-718-dev.ozonru.me/global/tr/accounting/conversion-rate/?country=CN`
for i, match := range re.FindAllString(str, -1) {
fmt.Println(match, "found at index", i)
}
}