using System;
using System.Text.RegularExpressions;
public class Example
{
public static void Main()
{
string pattern = @"\/en\/|\/tr\/|\/zh\/";
string input = @"https://global-seller-dcdv-718-dev.ozonru.me/global/tr/accounting/conversion-rate/?country=CN";
foreach (Match m in Regex.Matches(input, pattern))
{
Console.WriteLine("'{0}' found at index {1}.", m.Value, m.Index);
}
}
}