re = /\/\*/
str = '/* este es un ejemplo de expresiones
*
* regulares
*
*/
// Puede ser una cadena
/* ldfjsjdfklfj */'
# Print the match result
str.match(re) do |match|
puts match.to_s
end