$re = '//\*/';
$str = '/* este es un ejemplo de expresiones
*
* regulares
*
*/
// Puede ser una cadena
/* ldfjsjdfklfj */';
preg_match($re, $str, $matches, PREG_OFFSET_CAPTURE, 0);
// Print the entire match result
var_dump($matches);