re = /([^,]*,){6}([^,]*)/
str = '519-48-0195,519480195,AE09430101,160, ,ALEMAN GLORIA ,0065.00'
# Print the match result
str.match(re) do |match|
puts match.to_s
end