using System;
using System.Text.RegularExpressions;
public class Example
{
public static void Main()
{
string pattern = @"([^,]*,){6}([^,]*)";
string input = @"519-48-0195,519480195,AE09430101,160, ,ALEMAN GLORIA ,0065.00";
Match m = Regex.Match(input, pattern);
Console.WriteLine("'{0}' found at index {1}", m.Value, m.Index);
}
}