$re = '/([^,]*,){6}([^,]*)/';
$str = '519-48-0195,519480195,AE09430101,160, ,ALEMAN GLORIA ,0065.00';
preg_match($re, $str, $matches, PREG_OFFSET_CAPTURE, 0);
// Print the entire match result
var_dump($matches);