re = /<ort>(.*?)<\/ort>/
str = '<ort>München</ort><strasse>Hauptstr.</strasse><ort>Dortmund</ort>'
# Print the match result
str.scan(re) do |match|
puts match.to_s
end