using System;
using System.Text.RegularExpressions;
public class Example
{
public static void Main()
{
string pattern = @"<ort>(.*?)<\/ort>";
string input = @"<ort>München</ort><strasse>Hauptstr.</strasse><ort>Dortmund</ort>";
foreach (Match m in Regex.Matches(input, pattern))
{
Console.WriteLine("'{0}' found at index {1}.", m.Value, m.Index);
}
}
}