package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`<ort>(.*?)<\/ort>`)
var str = `<ort>München</ort><strasse>Hauptstr.</strasse><ort>Dortmund</ort>`
for i, match := range re.FindAllString(str, -1) {
fmt.Println(match, "found at index", i)
}
}