#include <MsgBoxConstants.au3> ; to declare the Constants of MsgBox
Local $sRegex = "((^)|(\<\/table\>))(.*?)((\<table\>)|($))"
Local $sString = "dit is een zin<br/><table><tr><td>Dit moet niet <br/> worden afgebroken<br/></td></tr></table> Nog meer tekst<br/><table>tabel2</table>aaa"
Local $sSubst = "\4"
Local $sResult = StringRegExpReplace($sString, $sRegex, $sSubst)
MsgBox($MB_SYSTEMMODAL, "Result", $sResult)