package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`(?m)<\/?[b|B][r|R] ?\/?>`)
var str = `<br />
<br/>
</br>
<br>
<BR>
</BR>
<BR/>
<BR />
br
<br >
<bb/>
<br />`
for i, match := range re.FindAllString(str, -1) {
fmt.Println(match, "found at index", i)
}
}