$re = '/[A-Za-z][0-9]{1,7}/';
$str = 'A343534
';
$subst = "";
$result = preg_replace($re, $subst, $str, 1);
echo "The result of the substitution is ".$result;