using System;
using System.Text.RegularExpressions;
public class Example
{
public static void Main()
{
string pattern = @"\DVide[[a-zA-Z]:{\d*}]";
string input = @"""<strong>YENİ BİR MACERA</strong><br />
[Video:{544774}]<br />
2005 Türkiye Güzeli Hande Subaşı, 2012’de evlendiği Can Tursan’dan Mart’ta anlaşmalı olarak boşanmıştı. Ama daha 2 hafta önce Muğla Akyaka’da eski kocasıyla tatil yapmış, herkesi şaşırtmıştı.<br />
<br />
<img style=""width:100%"" data-url=""{ServerPath}/images/original/2016/07/21/7835971.jpeg?w=658&h=370"" src=""//icdncube.posta.com.tr/images/original/2016/07/21/7835971.jpeg?w=658&h=370"" /><br />
<br />
<span style=""color:#FF0000""><em>Hande Subaşı eski eşi Can Tursan ile 2 hafta önce Bodrum-Akyaka’da tatil yapmıştı.</em></span><br />
Uçankuş TV’deki ‘İki Kadın Arasında’ programının iddiasına göre; Hande Subaşı, Can Tursan’ı tamamen unuttu, oyuncu Rıza Kocaoğlu ile yeni bir maceraya yelken açtı.<br />
<strong>BOY FARKI SORUN OLMAMIŞ</strong><br />
<br />
<img style=""width:100%"" data-url=""{ServerPath}/images/original/2016/07/21/7835969.jpg?w=658&h=370"" src=""//icdncube.posta.com.tr/images/original/2016/07/21/7835969.jpg?w=658&h=370"" /><br />
<br />
Hande Subaşı ile Rıza Kocaoğlu’nun ilişkisi Gümüşlük’te başladı. Geçtiğimiz günlerde birlikte eğlenirken görülen sevgililerin samimi oldukları söylendi. Rıza Kocaoğlu 1 yıllık sevgilisi Eylül Su Sapan’dan 3 ay önce ayrılmıştı.<br />
<img style=""width:100%"" data-url=""{ServerPath}/images/original/2016/07/21/7835971.jpeg?w=658&h=370"" src=""//icdncube.posta.com.tr/images/original/2016/07/21/7835971.jpeg?w=658&h=370"" /><br />
[Video:{544774}]<br />
[Content:{1221834}]<br />
<strong>Son bir not: Hande Subaşı’nın boyu tam 1.80 santim, Rıza Kocaoğlu ise 1.70.</strong><br />
<br />
<img style=""width:100%"" data-url=""{ServerPath}/images/original/2016/07/21/7835970.jpeg?w=658&h=370"" src=""//icdncube.posta.com.tr/images/original/2016/07/21/7835970.jpeg?w=658&h=370"" /><br />
<br />
[Content:{1221785}]<br />
<strong>Rıza Kocaoğlu ile 3 ay önce ayrıldığı Eylül Su Sapan </strong><br />
""";
foreach (Match m in Regex.Matches(input, pattern))
{
Console.WriteLine("'{0}' found at index {1}.", m.Value, m.Index);
}
}
}