package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`(?m)(\w\d=\s\w*)\s(\w*-\w*\s\w*)\s(\w\d+\s\w*\s\w*)`)
var str = `F3= Salir F4-Aceptar Si F11 doble palabra`
for i, match := range re.FindAllString(str, -1) {
fmt.Println(match, "found at index", i)
}
}