$re = '/(?:w+])*(?:[x84])(?<li>[\s\S]*?[;.])/m';
$str = 'Faire cheminer les modifications règlementaires selon les différentes instances (processus de gouvernance) :
Approbation du principe de révision réglementaire par le comité de direction;
Approbation des orientations par le CA;
Consultation de la nouvelle règlementation auprès du CFPIC (avis);
Approbation et adoption de la nouvelle règlementation par le CA;
';
preg_match_all($re, $str, $matches, PREG_SET_ORDER, 0);
// Print the entire match result
var_dump($matches);