package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`(?m)(?:w+])*(?:[x84])(?<li>[\s\S]*?[;.])`)
var str = `Faire cheminer les modifications règlementaires selon les différentes instances (processus de gouvernance) :
Approbation du principe de révision réglementaire par le comité de direction;
Approbation des orientations par le CA;
Consultation de la nouvelle règlementation auprès du CFPIC (avis);
Approbation et adoption de la nouvelle règlementation par le CA;
`
for i, match := range re.FindAllString(str, -1) {
fmt.Println(match, "found at index", i)
}
}