package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`^,?|,?$`)
var str = `123123,hehe,123,`
var substitution = ""
fmt.Println(re.ReplaceAllString(str, substitution))
}