package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`(?m)CIMTS\s+[\w\s]+\s+\d{2}\/\d{2}\/\d{4}\s+(DL|DL2|D|L)`)
var str = `CIMTS Maxoel 01/01/2025 DL`
for i, match := range re.FindAllString(str, -1) {
fmt.Println(match, "found at index", i)
}
}