package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`\s.*,`)
var str = `Jose Jose Ricardo, lopez de montana.`
var substitution = ","
fmt.Println(re.ReplaceAllString(str, substitution))
}