using System;
using System.Text.RegularExpressions;
public class Example
{
public static void Main()
{
string pattern = @"\s.*,";
string substitution = @",";
string input = @"Jose Jose Ricardo, lopez de montana.";
Regex regex = new Regex(pattern);
string result = regex.Replace(input, substitution);
}
}