package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`(?m)(25[0-5]|2[0-4]\d|1?\d\d?)(\.\g<-2>){3}`)
var str = `123 hahab abcde 123
//192.168.10.254/10.4.32.21 / 1.2.3 /125.258.33.22/ 432.2.3.475`
var substitution = ""
fmt.Println(re.ReplaceAllString(str, substitution))
}