#include <MsgBoxConstants.au3> ; to declare the Constants of MsgBox
Local $sRegex = "(?m)(25[0-5]|2[0-4]\d|1?\d\d?)(\.\g<-2>){3}"
Local $sString = "123 hahab abcde 123" & @CRLF & _
"//192.168.10.254/10.4.32.21 / 1.2.3 /125.258.33.22/ 432.2.3.475"
Local $sSubst = ""
Local $sResult = StringRegExpReplace($sString, $sRegex, $sSubst)
MsgBox($MB_SYSTEMMODAL, "Result", $sResult)