#include <StringConstants.au3> ; to declare the Constants of StringRegExp
#include <Array.au3> ; UDF needed for _ArrayDisplay and _ArrayConcatenate
Local $sRegex = "Password\s*(.*)\s*Website\s(.*)"
Local $sString = "Sample 6" & @CRLF & _
"GeraldRGerrard@dayrep.com" & @CRLF & _
"This is a real email address. Click here to activate it!" & @CRLF & _
"Username Vier1988" & @CRLF & _
"Password uach3eiSohp" & @CRLF & _
"Website" & @CRLF & _
"thefamilytrust.com" & @CRLF & _
"Browser user agent" & @CRLF & _
"Mozilla/5.0 (Windows NT 10.0; Win64; x64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/73.0.3683.103 Safari/537.36 OPR/60.0.3255.95"
Local $aArray = StringRegExp($sString, $sRegex, $STR_REGEXPARRAYGLOBALFULLMATCH)
Local $aFullArray[0]
For $i = 0 To UBound($aArray) -1
_ArrayConcatenate($aFullArray, $aArray[$i])
Next
$aArray = $aFullArray
; Present the entire match result
_ArrayDisplay($aArray, "Result")