package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`^.*\s(\p{L}*,.*$)`)
var str = `Romin Romo Rosario, Salvedra Jimenez
`
var substitution = "\1"
fmt.Println(re.ReplaceAllString(str, substitution))
}