package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`(?m)\d{6}.\S{1,3}`)
var str = `180906.T
180906.T7`
var substitution = ""
fmt.Println(re.ReplaceAllString(str, substitution))
}